Everything is in and on... but no site gets created ?!?!?

Sep 19, 2013 at 2:12 PM
Edited Sep 23, 2013 at 8:28 PM
Hi Guys and Gals. Looking for your assistance.

I have a workflow that has been working fine. I had a need to create a site based on custom site templates we created we we uploaded ILS. The workflow is basically in two parts. The Emails run through first and say If status is equal to "site needed", then send an email to the SharePoint Admin. The second part is the impersonation step which basically says that "When the current Item Status equals "Site needed", create the site then log "Site Setup Completed"

My role will be to get the email and validate the site was created correctly and add a few specific forms and ID's for the Project leader.

Here's the issue:
I get the Workflow message in History for the site setup completed, I get the email... but the site is not being created at the location I intended. So to troubleshoot, I went ahead and just used a standard "MPS#0" template to see if it was the ones we created and still no dice. I have no errors, no issues in any of the logs... the site itself is just not being created.

Here are the parameters I have for the "Create a site" :
Create Site: ( URL: http://mysite.com/sites/hit/projects/ ) UPDATE: I also tried the relative and Absiolute URL as well as with and without quotes)
Title: SubprojectTest1
Description: Current item:Project Description
Template: MPS#0 (testing if any site will be created) Also used STS#0
Language: 0
Inherit Nav: No
Top Nav: No
Unique Permissions: No
Output: Variable: newSiteUrl
Error: Variable: : error1

Any assistance on what I'm doing wrong is appreciated:

I could not upload the image which I put on my Twitter: pic.twitter.com/OuIZakIVQC
Image