This project is read-only.

SharePoint Designer Actions 1.0 Deploy = Ok but usage not possible

Jan 20, 2009 at 1:16 PM
Edited Jan 20, 2009 at 1:18 PM
Hey all,

i've succefully finished the deploy of the solution, now i see the new activities in the spd. If i add an action to my workflow nothing happens.
I can select an activity but after clicking ok, the field remains empty. Where is the Problem??

MOSS 2007 fully patched x86 ENG
MOSS 2007 fully patched x86 ENG/GER

best regards,
Jan 20, 2009 at 6:03 PM
Hi Daniel,

have you modified the web.config as described in the readme.txt?

Bye, Christian
Apr 26, 2010 at 4:37 PM

Hi Christian, I am having the same issue.  I have modified the web.config on both web applications on my server, but it doesn't do anything....any suggestions?

Apr 27, 2010 at 7:47 AM


do you have exact the same behavior? (...If i add an action to my workflow nothing happens) This usualy happens when the authorized type element in the web.config or the dll in the GAC is missing. I think you have already tried an  IIRESET and to restart SPD.

Do you have multiple frontend servers? The deploy.bat only deploys to the local server.




Apr 28, 2010 at 3:50 PM

It's fixed... I had 2 web applications running removed them both, recreated my main site, and modified the web.config and it I guess it was possible I was modifying the wrong web.config, but since I only had 2 apps.. and modifed both those apps' web.configs... I figured it should have worked....anyway, I am good now.